The CareCloud Platform is experiencing connectivity issues with our third party faxing service.
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Jul 18, 2018 - 20:27 EDT
Monitoring
There are currently no fax sending delays or failures associated with our third party fax provider. We will continue to monitor for any further issues today.
Posted Jul 18, 2018 - 15:10 EDT
Investigating
We are currently aware of an issue connecting to the API service for our third party faxing service. Their engineers are aware and working diligently on getting this working properly again.

We will provide you with an update as soon as we have more information back from their support team.
Posted Jul 18, 2018 - 14:00 EDT