Intermittent issue with uploading documents into the CareCloud platform
Incident Report for CareCloud
Resolved
Our Cloud Provider has confirmed the Document issue has been RESOLVED. We apologize for any inconvenience.
Posted Sep 14, 2017 - 16:32 EDT
Monitoring
The CareCloud Platform document upload issue was resolved at 3:45PM ET. We continue to monitor the situation with our Cloud provider.
Posted Sep 14, 2017 - 16:07 EDT
Investigating
We're currently experiencing an intermittent issue with uploading documents into the CareCloud platform. We apologize for any inconvenience as we work to resolve the problem with our Cloud provider.
Posted Sep 14, 2017 - 15:22 EDT