CareCloud Platform is experiencing connectivity issues in Patient Charts application.
Incident Report for CareCloud
Resolved
The issue with the Patient Charts application is resolved.
Posted Aug 11, 2017 - 20:21 EDT
Monitoring
We believe the issue with Charts is resolved at this time, we will continue to monitor before closing the incident.
Posted Aug 11, 2017 - 14:33 EDT
Investigating
CareCloud Platform is experiencing connectivity issues in Patient Charts application. We've identified the issue and working to resolve now.
Posted Aug 11, 2017 - 14:09 EDT