CareCloud is running in a Degraded State
Incident Report for CareCloud
Resolved
From 11:25 AM Eastern to 12:25 PM Eastern today, users may have been unable to access CareCloud. An issue with a backend host has been identified and resolved. No further impact has been observed outside of the time period. If you are currently seeing any issues with CareCloud please reach out to our support team.
Posted Apr 18, 2019 - 14:47 EDT
Monitoring
Our engineers have identified an issue which was causing the site to run in a degraded state. We will continue to monitor and update if any issues occur.
Posted Apr 18, 2019 - 12:32 EDT
Update
We are continuing to investigate this issue. We will provide an update detailing when we expect to resolve the problem.
Posted Apr 18, 2019 - 12:21 EDT
Investigating
We're investigating reports of an issue where CareCloud is running slow. Our engineers are looking into the issue.
Posted Apr 18, 2019 - 11:38 EDT
This incident affected: Community.