Fax Incident
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 07:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 22:29 EDT
Update
Faxes services have been partially restored. We are now seeing faxes processing and working through the backlog.
We will continue to work on fully restoring the service as quickly as we can but rest assured that this is the top priority for our teams.
Posted Aug 04, 2022 - 11:28 EDT
Identified
Our team continues to work on the issue and we expect to remediate shortly
Posted Aug 03, 2022 - 18:32 EDT
Investigating
We are currently investigating an issue with our fax services not sending or receiving faxes. We will provide an update once more information is available.
Posted Aug 03, 2022 - 11:11 EDT
This incident affected: Documents.