Investigating
Incident Report for CareCloud
Resolved
No further impact has been observed and we are considering this issue to be resolved. If you are still experiencing any issues, please let us know
Posted Oct 18, 2019 - 15:56 EDT
Monitoring
CareCloud Services have been restored, our teams will continue to actively monitor all services.
Posted Oct 18, 2019 - 14:14 EDT
Update
We are continuing to investigate and all teams are actively engaged in identifying the root cause and taking steps towards remediation.
Posted Oct 18, 2019 - 13:04 EDT
Investigating
We have received reports of clients getting errors when trying to log in to the system. Our engineers are aware of the issue and are working to resolve it as quickly as possible. Thank you for your patience while we get this resolved.
Posted Oct 18, 2019 - 12:02 EDT
This incident affected: Community.