Investigating
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted May 06, 2022 - 15:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 14:34 EDT
Identified
A hot fix has been deployed and users who are facing the scheduler issue should now log off and log back in to accept the new fix.
Posted May 06, 2022 - 14:10 EDT
Update
Users with access to the Charts app can use the Schedule tab in the Charts app to view the schedule per provider and update the status of appointments to checked in, in-progress, exam room, checked out, or cancelled. Users can also access appointments that are already on the schedule by searching for the appointment via the magnifying glass in the appointments app. In the patients app, the Today view on the top left also offers a list of patients with appointments today and can be used to access the appointment via the Next Appointment field on the patient dashboard
Posted May 06, 2022 - 11:16 EDT
Investigating
We are currently investigating reports of appointments not reflecting proper schedules. We will provide additional updates as they become available.
Posted May 06, 2022 - 09:20 EDT
This incident affected: Community.