Investigating
Incident Report for CareCloud
Resolved
After further monitoring this incident is now considered resolved. Please reach out to our Client Support team if you experience any additional issues.
Posted Nov 05, 2019 - 14:24 EST
Monitoring
Our teams have validated that affected components are recovered at this time. We are continuing to monitor for any additional impact
Posted Nov 05, 2019 - 11:19 EST
Investigating
We are currently investigating an ongoing issue affecting certain applications in CareCloud. We are working to get additional details and will provide an update shortly.
Posted Nov 05, 2019 - 10:15 EST
This incident affected: Community.