Investigating
Incident Report for CareCloud
Resolved
This incident is now resolved.
Posted Jul 21, 2021 - 15:32 EDT
Update
At this time we're no longer seeing any additional impacts with eprescribing to Walmart Pharmacies. If you have any additional questions or concerns please contact our client support team.
Posted Jul 21, 2021 - 15:32 EDT
Investigating
We understand that providers are experiencing issues when e-prescribing from charts when Walmart is the selected pharmacy. Our e-prescibing vendor Surescripts seems to be experiencing issues with the connection to their pharmacy. We will continue to update the status page with further updates.
Posted Jul 21, 2021 - 10:14 EDT
This incident affected: Charts.