Errors accessing certain areas of the Applications
Incident Report for CareCloud
Resolved
All maintenance has been completed and full system performance has been restored.
Posted Jun 15, 2019 - 16:00 EDT
Monitoring
We have completed the recovery and restored normal application functions. Our team is continuing to perform system maintenance to prevent reoccurrence of this issue in the future.
Posted Jun 15, 2019 - 11:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2019 - 09:35 EDT
Identified
We have identified an issue that is preventing some users from accessing portions of the Application. Current areas experiencing issues are: Claims, Collections and Analytics. We have a recovery action in process and will update status immediately when it is completed.
Posted Jun 15, 2019 - 09:34 EDT
This incident affected: Analytics, Claims, and Collections.