System times are 4 hours ahead
Incident Report for CareCloud
Resolved
We’ve now resolved the issue of records appearing 4 hours ahead.
Posted Oct 24, 2020 - 15:01 EDT
Monitoring
We have identified the issue related to appointments displaying in the CareCloud Central Appointments app as four hours ahead.

We have corrected any appointments created prior to October 23rd at 11:00PM EDT. However, any appointments after prior 11PM last night will require a secondary fix which we will be making shortly. At this time, you do not need to manually update these appointments.

We will continue to investigate and monitor any additional impacts and will update this status page accordingly.
Posted Oct 24, 2020 - 13:26 EDT
Identified
Our Technical Operations and Engineering teams continue to work on resolving this issue, which appears to be causing all appointments to appear 4 hours ahead of their actual start-time.

As an immediate workaround to confirm the proper start-time of your appointments, practices may utilize the 'Print' -> 'Appointment List' feature in the top-right of the Appointments app. This report and any reports from CareCloud Analytics continue to show the proper appointment time.
Posted Oct 24, 2020 - 12:00 EDT
Investigating
We are investigating an issue with the CareCloud System where all times (i.e. appointments) are set five hours ahead. Please note, the System remains otherwise fully operational.

We believe this issue is related to this morning's database maintenance, and our teams are working diligently to resolve the issue. No ETA on a fix is currently available.

We will continue to post updates here on the Status page, as they become available.
Posted Oct 24, 2020 - 11:05 EDT
This incident affected: Analytics, API, Breeze, Community, Charts, and Interfaces.