The CareCloud Platform is experiencing connectivity issues at this time
Incident Report for CareCloud
Resolved
Our Engineering team has resolved the issue with connectivity to our Carecloud system. We apologize for the inconvenience.
Posted Nov 01, 2018 - 18:13 EDT
Monitoring
Our engineers are currently still investigating the root cause, but the CareCloud system has stabilized. We apologize for any inconvenience this might have caused.
Posted Nov 01, 2018 - 15:29 EDT
Update
The CareCloud Platform is experiencing connectivity issues at this time
Posted Nov 01, 2018 - 14:41 EDT
Investigating
The CareCloud Platform is experiencing connectivity issues at this time
Posted Nov 01, 2018 - 14:39 EDT
This incident affected: Analytics, API, Breeze, Community, Eligibility, Charts, Chat, Claims, Collections, Interfaces, Patient Search, Patient Statements, and Remittance.