Breeze/Eligibility Investigating
Incident Report for CareCloud
Resolved
No additional impact has been observed and this incident is now considered Resolved.
Posted Feb 19, 2020 - 16:12 EST
Update
We have now resolved the Breeze delegated search issue we were experiencing.
Posted Feb 19, 2020 - 16:06 EST
Update
When running eligibility checks you might be receiving an error in CareCloud. Our Team is currently investigating and we'll update when we have a resolution in place.
Posted Feb 19, 2020 - 15:52 EST
Identified
We're currently seeing an issue with delegate searches within the Breeze Web Practice Application.
Posted Feb 19, 2020 - 15:30 EST
This incident affected: Breeze and Eligibility.