Investigating
Incident Report for CareCloud
Resolved
Our teams have validated that affected components are recovered at this time. Please contact our Client Support team if you experience any issues.
Posted Dec 02, 2019 - 22:51 EST
Identified
We have identified the source of an issue that resulted in the unavailability of our documents services. Our Engineering Teams have deployed a remediation and are actively validating that all components are fully recovered.
Posted Dec 02, 2019 - 21:37 EST
Update
Our Engineering Teams continue to investigate the issue impacting with documents not loading. We will provide additional updates as they become available.
Posted Dec 02, 2019 - 20:31 EST
Investigating
We're investigating reports of an issue with documents not loading properly in certain apps. We have engaged our engineers and will provide an update when we get additional information.
Posted Dec 02, 2019 - 19:29 EST
This incident affected: Documents.