Issue with CareCloud
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 13:16 EST
Monitoring
Service has been normalized, we will continue to monitor.
Posted Nov 12, 2019 - 12:08 EST
Investigating
Some customers might be experiencing issues when accessing certain services in CareCloud.
We will continue to monitor and provide updates as needed.
Posted Nov 12, 2019 - 11:38 EST
This incident affected: Community.