Investigating
Incident Report for CareCloud
Resolved
After further monitoring, this incident is now considered resolved. CareCloud services have been restored to full functionality. Please contact our Client Support team if you continue to experience any issues.
Posted Mar 28, 2020 - 09:49 EDT
Monitoring
We have resolved the issue impacting the CareCloud platform. We are continuing to monitor to ensure no further impact is observed.
Posted Mar 28, 2020 - 09:39 EDT
Update
We are continuing to investigate and all teams are actively engaged in identifying the root cause and taking steps towards remediation.
Posted Mar 28, 2020 - 09:12 EDT
Investigating
We're investigating reports of CareCloud System not responding. We will provide more information shortly.
Posted Mar 28, 2020 - 08:35 EDT
This incident affected: Community.