CareCloud Authentication Error
Incident Report for CareCloud
Resolved
Our teams have validated that all affected services are recovered at this time. Please reach out to our Client Support Team if you continue to have any issues.
Posted Mar 30, 2020 - 23:40 EDT
Monitoring
Our teams have taken action to remediate impact and we are seeing recovery with the Authentication failed errors. Closing your browser and reopening should be done in order to access CareCloud. We are seeing an error with the chat messaging that our team is currently investigating. We will provide additional updates as they become available.
Posted Mar 30, 2020 - 21:11 EDT
Investigating
We are currently investigating an issue with Authentication Failed error. Our engineering team is currently looking into this and provide an update when more information is available.
Posted Mar 30, 2020 - 18:52 EDT
This incident affected: Community.