Investigating
Incident Report for CareCloud
Resolved
Between 06:58 AM and 7:25 AM EDT we observed an issue with CareCloud not loading. This issue has been resolved and CareCloud is fully restored.
Posted Sep 11, 2019 - 07:41 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Sep 11, 2019 - 07:31 EDT
Investigating
We're investigating reports of an issue with CareCloud not loading. We will provide more information shortly.
Posted Sep 11, 2019 - 07:16 EDT
This incident affected: Community.