CareCloud Experiencing Loading Issues
Incident Report for CareCloud
Resolved
Between approximately 11:37 AM - 12:02 PM EDT today, users may have experienced issues accessing CareCloud or our platform running slow. This issue is now considered resolved.
Posted Apr 23, 2019 - 12:58 EDT
Monitoring
A fix has been implemented and we'll continue to monitor the results
Posted Apr 23, 2019 - 12:13 EDT
Identified
The issue has been identified and a fix has been implemented.
Posted Apr 23, 2019 - 12:10 EDT
Investigating
We're investigating reports of CareCloud not loading. We will provide more information shortly.
Posted Apr 23, 2019 - 11:44 EDT
This incident affected: Community.