Investigating Document Uploading
Incident Report for CareCloud
Resolved
Between approximately 6:18 PM - 7:47 PM EDT today, users may have experienced issues uploading or downloading content into CareCloud. This issue is now considered resolved.
Posted Apr 19, 2019 - 20:57 EDT
Monitoring
We have identified the issue, have taken steps to restore services, and are seeing recovery from the impact. We will continue to monitor.
Posted Apr 19, 2019 - 20:02 EDT
Investigating
We're investigating reports of issues with documents loading/uploading. We will provide more information shortly.
Posted Apr 19, 2019 - 19:30 EDT
This incident affected: Analytics.