CareCloud Claims App Experiencing Errors
Incident Report for CareCloud
Resolved
Between 8:21 AM and 9:25 AM EDT, April 24th, some customers may have experienced system errors while accessing Charts app and Claims app. This issue has been resolved.
Posted Apr 24, 2019 - 10:41 EDT
Monitoring
A fix has been implemented we're monitoring the results.
Posted Apr 24, 2019 - 09:30 EDT
Update
We're investigating reports of the claims app as well as charts experiencing errors. We will provide more information shortly.
Posted Apr 24, 2019 - 09:21 EDT
Investigating
We're investigating reports of the claims app experiencing errors. We will provide more information shortly.
Posted Apr 24, 2019 - 08:59 EDT
This incident affected: Charts and Claims.