Investigating
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 12:11 EDT
Update
The issue regarding messages is now resolved.
Posted Mar 30, 2020 - 12:10 EDT
Investigating
We're investigating reports of an issue with messages not loading properly in CareCloud. Our engineering team is investigating and we'll provide an update once more information is available.
Posted Mar 30, 2020 - 09:58 EDT
This incident affected: Community.