Investigating
Incident Report for CareCloud
Resolved
Our teams have validated that all affected services are recovered at this time. We are continuing to monitor for any additional impact.
Posted Feb 19, 2020 - 21:55 EST
Update
The cause of this issue has been identified and our teams are currently taking action to remediate impact. We will provide additional updates as they become available.
Posted Feb 19, 2020 - 20:10 EST
Investigating
We are currently investigating an issue where users are receiving "The request is invalid. Please verify the parameters and/or body of your request and try again.". We will provide additional updates as they become available.
Posted Feb 19, 2020 - 19:34 EST
This incident affected: Community.