External Provider Connectivity
Incident Report for CareCloud
Resolved
Between 6:34 AM and 9:01 AM we observed an issue with an external provider outside of our network, which impacted Internet connectivity between some customer networks and CareCloud. The issue has been resolved and connectivity has been restored.
Posted Jun 24, 2019 - 10:06 EDT
Investigating
Some customers might be experiencing issues connecting to CareCloud or running certain workflows. These issues are stemming from an external provider outside of our network, which is impacting Internet connectivity between some customer networks and CareCloud. We will continue to monitor and provide updates as needed.
Posted Jun 24, 2019 - 09:06 EDT
This incident affected: Community.