Resolved and Monitoring
Incident Report for CareCloud
Resolved
No additional impact has been observed and this incident is now considered Resolved. Please contact our Client Support team if you experience any additional issues.
Posted Feb 19, 2020 - 16:10 EST
Monitoring
Our teams have validated that all affected services are recovered at this time. We are continuing to monitor for any additional impact.
Posted Feb 19, 2020 - 15:24 EST
Update
We apologize again for the inconvenience caused by the continued impact on our Charts application. Our engineering team continues to work on restoring the full functionality of that application. In the meantime, we'd like to remind providers that they can view past clinical notes for their patients in PDF form from the Patient app > Select the patient > Documents > ‘Encounters’ Category > Double click on the encounter.
Posted Feb 19, 2020 - 14:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2020 - 14:28 EST
Update
We're still actively engaged and continue to troubleshoot Clinical components issues. We will provide additional updates as we continue to work towards a resolution.
Posted Feb 19, 2020 - 14:13 EST
Update
Our engineers are actively working on getting Clinical components back into service. We will provide additional updates as we continue to work towards a resolution.
Posted Feb 19, 2020 - 13:12 EST
Update
We are continuing to work on a fix for the issue with Clinical components displaying a "Something went wrong, please try again." error.
Posted Feb 19, 2020 - 12:25 EST
Identified
Our engineers have identified the cause of this issue and are actively taking steps to remediate impact. Our monitoring indicates initial recovery is underway. We will continue to provide additional updates as they become available.
Posted Feb 19, 2020 - 10:51 EST
Update
We are continuing to investigate this issue. We will provide an update detailing when we expect to resolve the problem.
Posted Feb 19, 2020 - 09:30 EST
Investigating
We have identified an issue with CareCloud services not loading properly. Our engineers are actively engaged, we will provide an update once a resolution is in place.
Posted Feb 19, 2020 - 08:33 EST
Identified
We've identified the issue, the team is actively working on fixing it. We will provide more information shortly.
Posted Feb 19, 2020 - 08:12 EST
Investigating
We're investigating reports of an issue with CareCloud not loading properly. We will provide more information shortly.
Posted Feb 19, 2020 - 07:23 EST
This incident affected: Charts.