Investigating
Incident Report for CareCloud
Resolved
After further monitoring this incident is now considered resolved. Please reach out to Client Support if you continue to have any issues.
Posted Jan 27, 2020 - 11:47 EST
Monitoring
Our teams have validated that affected components are recovered at this time. We are continuing to monitor for any additional impact
Posted Jan 27, 2020 - 11:43 EST
Investigating
We're investigating reports of an issue with the CareCloud Platform. We will provide more information shortly.
Posted Jan 27, 2020 - 11:38 EST
This incident affected: Community.