Investigating
Incident Report for CareCloud
Resolved
Amazon Web Services have confirmed that all services are operating at normal levels. Our engineering teams have run internal testing and all CareCloud services are running at normal levels as well. If you experience any additional issues please reach out to our Client Support team.
Posted Nov 26, 2020 - 07:00 EST
Update
Amazon Web Services have now fully mitigated the impact on their services that were affecting the CareCloud system. They are no longer seeing increased error rates or latencies. However, they are not yet taking the full traffic load and are working to gradually increase traffic to the necessary services. Over the next few hours, we expect them to relax these throttles to previous levels. We expect customers to begin seeing recovery as these throttles are relaxed over this timeframe.
Posted Nov 26, 2020 - 00:13 EST
Update
Amazon Web Services continue to work towards full recovery of the issue affecting our CareCloud System and are observing steady signs of recovery. They are actively working toward full recovery for all affected services, we will provide updates as we have new information to share.
Posted Nov 25, 2020 - 20:56 EST
Identified
We continue to work with Amazon Web Services towards the recovery of the issue affecting CareCloud. We're seeing error rates drop down, but expect full recovery to still take up to a few hours. We will provide additional updates as they come available.
Posted Nov 25, 2020 - 16:07 EST
Update
We are working diligently with Amazon Web Services support team. They have advised us that a root cause has been identified and working towards a prompt resolution. We will provide additional updates as we get more information.
Posted Nov 25, 2020 - 14:01 EST
Update
We're closely working with Amazon Web Services as we continue to work towards a resolution. We will update as more information is available.
Posted Nov 25, 2020 - 12:37 EST
Update
We are continuing to monitor the issue we're experiencing with Amazon Web Services. We will update as more information becomes available.
Posted Nov 25, 2020 - 11:17 EST
Investigating
We are currently seeing intermittent issues with CareCloud. These issues are stemming from our Third-Party Cloud provider Amazon Web Services, we're working closely with them and will provide additional updates as they become available.
Posted Nov 25, 2020 - 09:53 EST
This incident affected: Community.