Investigating
Incident Report for CareCloud
Resolved
No additional impact has been observed and this incident is now considered Resolved. Please contact our Client Support team if you experience any additional issues.
Posted Dec 03, 2019 - 22:25 EST
Monitoring
Our teams have validated that all affected services are recovered at this time. We are continuing to monitor for any additional impact.
Posted Dec 03, 2019 - 18:46 EST
Investigating
We're investigating reports of an issue with CareCloud not loading apps properly. We will provide more information shortly.
Posted Dec 03, 2019 - 18:02 EST
This incident affected: Community.