Authentication issues with the CareCloud Platform
Incident Report for CareCloud
Resolved
Issue with authentication was resolved at 10:40pm ET.
Posted May 17, 2018 - 23:34 EDT
Monitoring
We believe the issue to be resolved at this time, but continue to monitor the situation.
Posted May 17, 2018 - 22:44 EDT
Investigating
We are currently experiencing an issue with authentication to the CareCloud platform which is preventing login to the service. Our Engineering team is investigating and working to resolve at this time.
Posted May 17, 2018 - 22:32 EDT
This incident affected: Community.