CareCloud Platform is experiencing connectivity issues in Patient Charts application.
Incident Report for CareCloud
Resolved
We consider this incident to be resolved. However, we continue to work with our cloud provider to find root cause and prevent future incidents with this area of the platform. We apologize for the inconvenience this morning.
Posted Aug 09, 2017 - 15:14 EDT
Monitoring
’We apologize for the issues you may have experienced with the Charts application this morning, we had multiple temporary interruptions in connectivity between servers that service the patient charts application. The service recovered automatically each time as our data store is clustered and fell over to a secondary replicated server. The servers are currently behaving normally after a restart and resynchronization of data. There was no data loss as a result of the connectivity issues. We have brought up extra server capacity preemptively in case we experience a reoccurrence, and our Engineering team is currently researching root cause with our cloud provider.'''
Posted Aug 09, 2017 - 12:52 EDT
Investigating
CareCloud is experiencing intermittent connectivity issues in the Patient Charts application, we continue to work to resolve the underlying issue and restore service.
Posted Aug 09, 2017 - 12:05 EDT