The CareCloud Platform is experiencing connectivity issues for some customers.
Incident Report for CareCloud
Resolved
Issue has been resolved.
Posted Apr 24, 2017 - 22:17 EDT
Identified
Issue has been identified with our Third Party CDN, and working toward a resolve with their Technical Support team.
Posted Apr 24, 2017 - 12:03 EDT
Investigating
CareCloud customers may be experiencing connectivity problems when using the CareCloud Platform. We continue to work with our Third Party CDN (Content Delivery Network) to resolve the issue.
Posted Apr 24, 2017 - 10:56 EDT