CareCloud platform experienced connectivity issues
Incident Report for CareCloud
Resolved
We've received confirmation from our cloud provider that CareCloud should not experience any further disruption. We're considering this incident resolved at this time.
Posted Oct 21, 2016 - 14:25 EDT
Update
We continue to monitor the situation, and work closely with our cloud providers. The CareCloud platform was impacted between 12:15pm and 12:24pm ET. No further impact anticipated at this time.
Posted Oct 21, 2016 - 13:12 EDT
Monitoring
CareCloud platform experienced connectivity issues related to a downstream internet provider, we continue to monitor the situation.
Posted Oct 21, 2016 - 12:28 EDT