Users Seeing a Flash Error Upon Logging into CareCloud
Incident Report for CareCloud
Resolved
We're archiving this update as most users are on the latest version.
Posted Feb 11, 2021 - 10:29 EST
Investigating
**IMPORTANT**
IF YOU ARE SEEING AN ERROR UPON LOGGING INTO CARECLOUD, OR YOU'RE UNABLE TO LAUNCH YOUR BUSINESS ENTITY, YOU ARE NOT ON THE LATEST VERSION OF THE CLOUD APP OR YOU ARE ACCESSING CARECLOUD THROUGH A WEB BROWSER.

PLEASE TAKE THE FOLLOWING ACTION:

WINDOWS USERS (most users):
YOU MUST Download and install the latest Cloud App version here: https://carecloud-app-release.s3.amazonaws.com/release/CareCloud-0.2.85.exe

ENTERPRISE WINDOWS USERS (MSI):
Please note that as a result of an optimization made to the install process moving forward, operating systems running v0.2.83 or earlier of the Cloud App installed via the MSI file will need to UNINSTALL and REINSTALL CareCloud for Windows via the MSI or EXE file.

For all enterprise level installs of the CareCloud App MSI, please proceed with uninstalling the previous version of the CareCloud App and reinstalling the latest MSI, version 0.2.85: https://carecloud-app-release.s3.amazonaws.com/release/CareCloud-0.2.85.msi

If you're an individual user who has installed the MSI on your local machine, you must do the following:

First, uninstall the current version of CareCloud for Windows on your machine:
1. Right click the CareCloud application from your Start menu
2. Select Uninstall
3. Locate CareCloud in the list of programs, right click and select Uninstall To install the latest version of CareCloud for Windows:

Then:
1. Download the latest Enterprise Windows MSI Installer: https://carecloud-app-release.s3.amazonaws.com/release/CareCloud-0.2.85.msi
2. Double click the downloaded installer from your Downloads folder to install the latest version.

For more information, see: https://www.carecloud.com/app/
Posted Jan 12, 2021 - 10:01 EST
This incident affected: Community.