The CareCloud Platform is experiencing an issue where printing forms from Appointment, Patient apps.
Incident Report for CareCloud
Resolved
This incident has been resolved. All printing forms have been processing normally since 1:35pm ET.
Posted Nov 01, 2018 - 14:21 EDT
Monitoring
Our Engineering team has identified the issue with printing forms, we're currently monitoring the resolution that was implemented.
Posted Nov 01, 2018 - 13:39 EDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2018 - 13:32 EDT
Investigating
The CareCloud Platform is experiencing an issue where printing forms from Appointment, Patient apps.
Posted Nov 01, 2018 - 13:30 EDT
This incident affected: Community and Patient Statements.