ALERT - Errors Received when Generating Some Financial/Billing Reports
Incident Report for CareCloud
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Feb 23, 2024 - 16:24 EST
Investigating
We are currently investigating specific reports by users that they are receiving errors when generating some financial and billing reports.
We will be providing updates as the team works towards a resolution.
Posted Feb 20, 2024 - 11:10 EST
This incident affects: Analytics.