Issue with Claims returning with Failed Status

Incident Report for CareCloud

Monitoring

Assembled claims should be processing successfully and we are continuing to monitor the results
Posted Dec 25, 2025 - 20:52 EST

Identified

We have identified the issue and implemented an adjustment to prevent it from occurring going forward. We are currently working to rectify the impacted data and move it to the appropriate queue. Once completed, all affected claims will be returned to the Outbox queue.
Posted Dec 22, 2025 - 13:56 EST

Investigating

We are currently investigating issues related to claim submissions that are in a failed status. We will provide status updates once our engineering teams have concluded their investigation and resolved the issue. We appreciate your patience.
Posted Dec 22, 2025 - 10:10 EST
This incident affects: Claims.