Investigating Issues CareCloud
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 13:52 EST
Monitoring
The engineering team has identified the root cause and implemented a fix.
Posted Jan 26, 2021 - 10:41 EST
Investigating
We are currently looking into reports with CareCloud loading with 503 errors. Our engineering team is investigating and we will provide an update as we identify the root cause.
Posted Jan 26, 2021 - 10:31 EST
This incident affected: Community.