Issues logging into CareCloud

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 15:42 EST

Monitoring

The team has implemented a fix, and the CareCloud application should now be operating normally. We are actively monitoring all areas to ensure continued stability. Thank you for your patience.
Posted Jan 23, 2026 - 09:06 EST

Investigating

We are currently receiving reports of users experiencing issues logging in or loading the CareCloud application. The team is actively investigating the root cause and will provide updates as more information becomes available.
Posted Jan 23, 2026 - 08:43 EST
This incident affected: Community, Charts, and Patient Search.