ALERT - Issue with Claims Assembly and Resulting Slowness
Incident Report for CareCloud
Resolved
The claim assembly issue has been resolved, if you experience any additional issues please contact our client support team.
Posted Dec 21, 2023 - 15:24 EST
Identified
UPDATE - Text Appointment Notifications
The issue has been identified and we have a solution ready to deploy this evening.
We will confirm post-release that all Text Appointment Notifications are operating as normal and will update this notice tomorrow.
Posted Dec 21, 2023 - 15:06 EST
Investigating
We have been receiving reports regarding Text Appointment Reminders currently not working and returning with an error.
The team is investigating and diligently working on a solution. We will provide updates once we have more details and a possible solution.
Posted Dec 14, 2023 - 16:16 EST
Monitoring
Engineering team has implemented a fix and will be monitoring the results
Posted Dec 12, 2023 - 17:29 EST
Investigating
UPDATE - Claims Assembly and Slowness Issue
We are continuing to get reports this morning of the slowness in the Claims Assembly. We are currently investigating and will provide updates shortly.
Posted Dec 12, 2023 - 08:42 EST
Identified
We are currently working on the Claims Assembly issue and are planning to deploy a Hotfix this evening (11:00 PM to 12:30 AM) to resolve the issue. If you are still experiencing issues tomorrow morning (12/12/2023), please contact our support desk for assistance at (866) 931-3832.
Posted Dec 11, 2023 - 17:43 EST
This incident affected: Appointment Notifications.