Issues with Logging in and Errors in the system

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 14:31 EST

Monitoring

We recently received reports of users experiencing login issues and application errors. Our production team has implemented a fix, and these issues should now be resolved. We are continuing to monitor the system to ensure ongoing stability.

If you continue to experience any issues, please reach out to our Support Center for assistance at (866) 931-3832.
Posted Nov 05, 2025 - 08:25 EST
This incident affected: Community.