Unable to send/receive faxes
Incident Report for CareCloud
Resolved
We have continued to monitor the resolution to our faxing workflow. Our Technical Operations has confirmed that the issues impeding faxes from being sent or received were resolved as of June 4th.
Posted Jun 11, 2020 - 10:38 EDT
Update
Our Technical Operations team has taken action to remediate the fax API integration with Sfax, and have confirmed that faxes are being processed as expected. We have received reports which indicate faxes for prior dates have not been received by some practices. We are working to remediate this issue. These faxes are enqueued and we expect them to be processed today.
Posted Jun 04, 2020 - 12:24 EDT
Monitoring
Our Technical Operations team has taken action to remediate the fax API integration with Sfax. At this time all faxes are queued and being processed. We anticipate the queue will be completed in 6-8 hours, we will continue to monitor fax services and provide additional updates as they become available.
Posted Jun 03, 2020 - 16:59 EDT
Update
Our Technical Operations team is continuing to work on the API integration with our 3rd party faxing provider, Scrypt Sfax. We are working with Sfax to correct an issue occurring on their end, that is causing this faxing outage. We have verified that faxes are being queued up and will be delivered once services are restored.
Posted Jun 03, 2020 - 08:54 EDT
Update
Our Technical Operations team believes they have identified this issue as a failure within the API integration with our 3rd party faxing provider, Scrypt Sfax. We are working with Sfax to correct an issue occurring on their end, that is causing this faxing outage.
Posted Jun 02, 2020 - 18:09 EDT
Update
Our engineering team is continuing to work on a fix for this issue.
Posted Jun 02, 2020 - 11:59 EDT
Update
We are continuing to work on a fix for this issues.
Posted Jun 01, 2020 - 18:38 EDT
Identified
The issue has been identified as a third party issue. Our engineering team is working with third party support and will continue to provide updates.
Posted Jun 01, 2020 - 13:17 EDT
Investigating
We are investigating reports that faxes are not being send/received. Our engineering team is actively troubleshooting the issue.
Posted Jun 01, 2020 - 09:01 EDT