Issue with nightly claim process on 7/29/2025

Incident Report for CareCloud

Resolved

The script to capture and resubmit affected claims from Tuesday night’s (7/29/2025) process was successfully completed. All impacted claims were routed to the Outbox of the Claims app and were successfully transmitted.

Normal claims processing has resumed. Thank you for your patience during this resolution.
Posted Jul 31, 2025 - 09:56 EDT

Identified

We want to inform you of an issue that occurred during last night’s claims process. Claims that were in the Outbox and marked as sent to clearinghouses did not actually transmit, despite appearing as sent in the system.

To resolve this, our team will run a script today to identify and capture all affected claims. These claims will reappear in the Outbox of the Claims app and will be successfully submitted in tonight’s nightly process.

We appreciate your patience as we work to correct this issue.
Posted Jul 30, 2025 - 14:19 EDT
This incident affected: Claims.