Issues with Errors in the Charts Application

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 17:00 EDT

Monitoring

Our Engineering team implemented a fix late last night to address the errors within the Charts application. These issues should now be resolved, and users should no longer experience related errors. If you continue to experience any errors within the Charts Application, please reach out to the Support Center to investigate further.

Our team is actively monitoring the system to ensure continued stability. Thank you for your patience while we worked to resolve this issue.
Posted Apr 15, 2026 - 08:12 EDT

Investigating

We have received reports of errors occurring within the Charts application, including “Something went wrong” messages. Our Engineering team is actively reviewing the issue and working toward a resolution.

We will provide additional updates as more information becomes available.
Posted Apr 14, 2026 - 20:18 EDT
This incident affected: Charts.