Investigating Interface/Labs Issue
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 16:26 EST
Update
We are currently managing some issues related to demographic data and charge errors. Rest assured, these issues are being actively resolved. We appreciate your patience as we work towards a swift resolution.
Posted Feb 12, 2024 - 15:31 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2024 - 08:44 EST
Monitoring
We're verifying each service and enabling as we validate it. Expect all services to be online by the end of today. Thank you for your patience.
Posted Feb 10, 2024 - 08:44 EST
Update
Inbound integration messages are working, pending queues are being processed. Outbound messages are still being worked on. We will provide additional updates as we continue to get our services up and running.
Posted Feb 09, 2024 - 20:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2024 - 10:15 EST
Identified
We are aware and responsive to the ongoing issue affecting our lab and interface services. Our engineering team is diligently working and has implemented multiple steps toward a resolution.
Posted Feb 09, 2024 - 10:02 EST
Update
Our engineering team is currently reviewing and working to resolve an issue related to interface connections in CareCloud. This is affecting lab submission through the CareCloud EHR and interface connections with third party EHR’s.
Posted Feb 08, 2024 - 14:10 EST
Update
Our engineering team is working diligently on a permanent solution for recent lab order issues. Updates will follow as we progress toward this resolution.
Posted Feb 08, 2024 - 07:47 EST
Investigating
We have received reports of users having issues with sending lab orders out of the system. Our engineering team is reviewing and working to resolve the issue, we apologize for any inconvenience this may cause
Posted Feb 07, 2024 - 10:56 EST
This incident affected: Interfaces.