Issue Posting Batch within Remittance App

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 20:17 EST

Monitoring

The team has implemented a fix for the issue impacting batch posting, and batches should no longer display the error message: “Can’t modify frozen hash.” We are continuing to monitor the system to ensure ongoing stability. Thank you for your patience.
Posted Feb 20, 2026 - 09:26 EST

Investigating

We are currently receiving reports that when users attempt to click Post Batch from the Outbox, the system displays the error message: “Can’t modify frozen hash,” and the batch is then redirected back to the Error Queue. The Product team is actively investigating this issue and will provide updates as more information becomes available.
Posted Feb 20, 2026 - 08:59 EST
This incident affected: Remittance.