Issue: Charges Inbound & Demographics/Appointments Outbound Interfaces Down

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 11:42 EDT

Monitoring

A fix has been implemented, and all interfaces should now be fully operational. Our team is actively monitoring the system to ensure continued stability.

We appreciate your patience and will provide further updates if needed.
Posted Apr 01, 2025 - 09:59 EDT

Investigating

We are currently experiencing technical issues with the Charges Inbound and Demographics & Appointments Outbound interfaces, causing them to be temporarily unavailable. Lab interfaces remain operational.

Our teams are actively investigating the issue, and we will provide updates as soon as more information becomes available. We appreciate your patience and understanding.
Posted Apr 01, 2025 - 08:35 EDT
This incident affected: API and Interfaces.