Investigating Errors in Breeze
Incident Report for CareCloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 20:44 EDT
Monitoring
We are now observing sustained recovery of Breeze services. We are continuing to monitor closely as we work towards full recovery across our services.
Posted Jun 13, 2023 - 16:55 EDT
Identified
Our third-party infrastructure provider, Amazon Web Services (AWS), is experiencing issues with their services, which is impacting our Breeze services. We will continue to work towards a swift resolution and provide additional updates as they become available. AWS is working on the issue and we are working with them to resolve the problem promptly, more information from AWS is available here: https://status.aws.amazon.com/
Posted Jun 13, 2023 - 16:03 EDT
This incident affected: Breeze.