Issue with Lab Orders (Quest)

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 17:36 EST

Monitoring

Our development team has successfully implemented a fix addressing the error that occurred when attempting to send labs (Quest). All labs should now be able to be sent without any issues.

If you previously encountered this error, we kindly ask that you attempt to send again. Should any further issues arise, please don’t hesitate to reach out to our support team for assistance.

Thank you for your patience and understanding.
Posted Feb 05, 2025 - 13:53 EST

Investigating

We have received reports of users encountering an error when attempting to send lab orders (Quest). Our team is actively reviewing the issue and working on a resolution.

We will continue to provide updates as we work toward resolving the problem. Thank you for your patience.
Posted Feb 04, 2025 - 19:15 EST
This incident affected: Interfaces.