Issue with Breeze forms not appearing in CareCloud

Incident Report for CareCloud

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 15:33 EST

Monitoring

The team has identified the issue and implemented changes to correct documents populating within the system. The processing queue has been completed, and all documents should now be populating correctly. We are continuing to monitor the system to ensure full stability.
Posted Jan 05, 2026 - 13:37 EST

Investigating

The team is currently investigating an issue where Breeze forms are not populating within the CareCloud application after patients complete the check-in process.
Posted Jan 05, 2026 - 11:44 EST
This incident affected: Breeze.