Interface issues

Incident Report for CareCloud

Resolved

This has been resolved and there should no longer be any issue with anything related to an interface. If you encounter any further issues, please reach out to the Support Center for troubleshooting
Posted Jul 22, 2025 - 14:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2025 - 13:26 EDT

Investigating

We are currently experiencing technical issues with the Charges Inbound and Demographics & Appointments Outbound interfaces, causing them to be temporarily unavailable. Lab interfaces remain operational. Our teams are actively investigating the issue, and we will provide updates as soon as more information becomes available. We appreciate your patience and understanding.
Posted Jul 22, 2025 - 12:00 EDT
This incident affected: Interfaces.